Jump to content
Vagumera

Getting 'Orphaned' transactions in Desktop Wallet

Recommended Posts

Any ideas why I'm getting these 'orphaned' transactions?

I've got a few of them with the 'Type' of 'Mined'.  Non of them have a green tick status. All have a ?.  

Are these transactions from 'Staking'?  I'm mining into a paper wallet which I have imported into the desktop wallet.  Does this mean staking doesn't work, or is there some other reason to explain these 'unconfirmable' transactions?

 

image.thumb.png.6bb284b09422d02ccf470be112153010.png

Share this post


Link to post
Share on other sites

.1 is  a lot for staking to miss out on :( I hate orphan transactions I just recently had a few of them as well. ive seen this happen on other coins when one person had to high of a percent of the total transactions, too much hashing power. It kept creating orphaned transactions on almost every block. that was on a POW though not POS.

Share this post


Link to post
Share on other sites
2 minutes ago, samuel said:

.1 is  a lot for staking to miss out on :( I hate orphan transactions I just recently had a few of them as well. ive seen this happen on other coins when one person had to high of a percent of the total transactions, too much hashing power. It kept creating orphaned transactions on almost every block. that was on a POW though not POS.

Thanks Samuel, that's a big help to me, as I'm new to the whole mining and staking process. 

My other mining issue is just waiting until an optimised AMD GPU miner comes out. The hashing power of sgminer for tribus is crap, probably half what it would be if I had an equivalent nividia GPU.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/20/2018 at 4:45 PM, jtmining17 said:

@Carsen is there an updated AMD miner yet?

Sgminer 5.3.8 is the latest with Tribus kernel support, I have yet to optimize the Tribus kernel, as we are busy with core Denarius development atm.

  • Like 1

Founder of BlockForums.org - PM me for any help - Join our Discord Server: https://discord.gg/UPpQy3n

Share this post


Link to post
Share on other sites

Hi

My staking network weight is allmost as high as the network. It tells me below 1 minute to stake but no staking occured for days. STAKING=1 is in the config file.

I "stupidly" :/ sold some DNR. So there is less DNR in the wallet than staking is assuming. Is this the problem?

 

When staking in the past... also like 75% of transactions or 99.9999% of "staked" staking gains did orphan...

 

Hopefully this gets fixed soon.

 

BTW: One moment I felt like my wallet showed less than what it did before. Some months later I had to reinstall and there it appeared the "lost" 3x DNR

 

EDIT:

My weight at the moment 3771

Network weight 3728.

Expected time to stake 29 Seconds...

 

But not staking for days.

Edited by ehri

Share this post


Link to post
Share on other sites

Hi

 

There is an Adress staking in my Wallet which I don't know and I never used.  D79ZkQEDD9VovArnTXNwcaWFuaURWSkbyP

 

What is that about?

 

In Denarius Block explorer this Adress received at 31.Dezember 2017 DNR 87.68992542

The staking was made in my Wallet but I don't know this Adress. Should I have keys for it? Can I export this key from Wallet?

http://denarius.name/address/D79ZkQEDD9VovArnTXNwcaWFuaURWSkbyP

 

Strange or not?

Edited by ehri

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...